Advanced Installer version 0.1 is expired

After we verify the existence of a bug, we will add it to this list.

Advanced Installer version 0.1 is expired

Postby Cata » Sun Jun 01, 2003 8:21 am

Symptoms: When starting the product, an error message box pops up complaining that the current version is expired and a new one should be downloaded from the website.

Explanation: an early release expiration policy is in place for avoiding support issues in pre 1.0 versions. But a too-short time interval was mistakenly implemented in v0.1

Work around: press [Ok] and the program will be started like usual.

Will be fixed: in the next release (0.2)
Catalin Rotaru
Advanced Installer Team
http://www.advancedinstaller.com
Cata
 
Posts: 638
Joined: Thu Apr 10, 2003 7:37 am

Fixed in 0.2 release

Postby Cata » Tue Jul 01, 2003 5:58 pm

This bug was fixed in 0.2 release. Please go ahead and download it.
Catalin Rotaru
Advanced Installer Team
http://www.advancedinstaller.com
Cata
 
Posts: 638
Joined: Thu Apr 10, 2003 7:37 am


Return to Official Bug List

Who is online

Users browsing this forum: No registered users and 2 guests