Search found 8187 matches

Go to advanced search

by Daniel
Tue Sep 14, 2021 4:28 pm
Forum: Common Problems
Topic: Oracle database installer is throwing error
Replies: 4
Views: 2959

Re: Oracle database installer is throwing error

Hi, Using latest version of Advanced Installer (18.6.1) you should be able to successfully run SQL scripts and test the ODBC connection to both types of Oracle Server installation: locally installed Oracle Database and remote installed Oracle Database servers. To do so you have to use a custom conne...
by Daniel
Tue Sep 14, 2021 4:22 pm
Forum: Sample Projects
Topic: Configure an Oracle Server SQL connection into your setup project
Replies: 0
Views: 1072

Configure an Oracle Server SQL connection into your setup project

This solution should work for both type of Oracle Database server installation: local running Oracle Database server and remote installed Oracle Database server. I. To test ODBC connection and run an SQL script on an Oracle server you should configured our “SQL Databases“ page like this: image1.jpg ...
by Daniel
Fri Sep 10, 2021 2:02 pm
Forum: Common Problems
Topic: VS2019 integration, cant get publishing to work with installer
Replies: 2
Views: 865

Re: VS2019 integration, cant get publishing to work with installer

Hi Hans, Not so sure why this happens. I tested the scenario but cannot replicate the behavior. Can you please send us your VS solution (SLN file) and all of the project files it includes (only the project definition files without the source code files) by email at support at advancedinstaller dot c...
by Daniel
Fri Sep 10, 2021 10:29 am
Forum: Common Problems
Topic: Azure DevOps Build with AI Plugin
Replies: 3
Views: 1589

Re: Azure DevOps Build with AI Plugin

Hi, Advanced Installer saves the path to your app output files as a relative path to the .AIP file location on disk. Thus when uploading your .AIP file into your Azure DevOps repository you should make sure the .AIP file is hosted in the same location (relative to the path of your app output files) ...
by Daniel
Fri Sep 10, 2021 7:59 am
Forum: Common Problems
Topic: Advanced Installer update - Viewer.exe Virus
Replies: 1
Views: 778

Re: Advanced Installer update - Viewer.exe Virus

Hi and welcome to our forums, The advinst.iso file is an image file we mount on virtual machine clients (to install dependencies for our Repackager tool) when you need to repackaging operations in virtual machines . I have tested and replicated the detection. I can assure you this is a false positiv...
by Daniel
Wed Sep 01, 2021 11:47 am
Forum: Building Installers
Topic: Powershell not running - 18.6.1
Replies: 3
Views: 2032

Re: Powershell not running - 18.6.1

Hi, I'm not sure why this happens. We have tested the scenario but everything works fine in our tests. Can you please restart PowerShell and run again your script and see if this helps? Otherwise, can you please proceed like this: 1. open an elevated window of command prompt (using "Run as admin" co...
by Daniel
Wed Aug 11, 2021 8:36 am
Forum: Common Problems
Topic: Signing installation package via AzureDevops build task with issues
Replies: 11
Views: 8110

Re: Signing installation package via AzureDevops build task with issues

This is great! Thank you for confirming the fix!

Daniel
by Daniel
Tue Aug 10, 2021 8:53 am
Forum: Common Problems
Topic: Multi Disk Installer won't run from Disk
Replies: 8
Views: 5072

Re: Multi Disk Installer won't run from Disk

Hi,

I am afraid this is still pending on our fixing list. As soon as a fix will be released we will update this forum thread.

All the best,
Daniel
by Daniel
Tue Aug 10, 2021 8:48 am
Forum: Building Installers
Topic: Applications and Virtual Directory showing root folder IIS
Replies: 3
Views: 3933

Re: Applications and Virtual Directory showing root folder IIS

Thank you for your follow up on this and for sharing the solution! Certainly this will be useful info for future customers!

Daniel
by Daniel
Mon Aug 09, 2021 8:30 am
Forum: Building Installers
Topic: Switch Code Signing from token to HSM within certificate chain of trust
Replies: 3
Views: 4559

Re: Switch Code Signing from token to HSM within certificate chain of trust

Hi and welcome to our forums, If you use our Updater tool to check for and install updates packages, then you should check into your setup project (in "Updater" page) and see if you have the Install only digitally signed update packages signed with the same certificate as the Updater option checked....
by Daniel
Tue Jul 27, 2021 12:20 pm
Forum: Common Problems
Topic: How to set Server Name Indication in Bindig Configuration
Replies: 4
Views: 7262

Re: How to set Server Name Indication in Bindig Configuration

Hello Éric, In order to use this option, you need to make sure that you choose HTTPS Binding , only for an HTTPS Binding the "Require Server Name Indication" option can be set. So, please make sure you select an HTTPS binding to configure. See attached screenshot. screenshot.jpg Hope this helped, Da...
by Daniel
Tue Jul 27, 2021 10:46 am
Forum: Building Installers
Topic: How to add conditions when selecting a directory
Replies: 1
Views: 4460

Re: How to add conditions when selecting a directory

Hello and welcome to our forums, If I understand your concern right, the desired condition can be achieved by following next steps: 1. Navigate to "Properties" page and add a New Property like this: Name: CUSTOM_DIR Value: D:\ 2. Go to "Install Parameters" page, "Installation Folder" section and set...
by Daniel
Fri Jul 16, 2021 9:01 am
Forum: Common Problems
Topic: Signing installation package via AzureDevops build task with issues
Replies: 11
Views: 8110

Re: Signing installation package via AzureDevops build task with issues

Hi, Can you confirm that the machine your builds run on is a Windows Server 2016? We were able to replicate these issues only on Windows Server 2016 OS. On this OS version it seems the Microsoft API we use for Azure KeyVault signing it randomly fails. We will try to report this issue to Microsoft an...
by Daniel
Fri Jul 02, 2021 6:59 am
Forum: Building Installers
Topic: APPDIR empty in custom actions powershell
Replies: 1
Views: 5045

Re: APPDIR empty in custom actions powershell

Hi and welcome to our forums, Can you please send us the .aip (project file) and a debug verbose log of the installation by email at support at advancedinstaller dot com so we can investigate them? You can create an installation debug log by launching your setup package with a command line like this...

Go to advanced search