Search found 5 matches

Go to advanced search

by jcouturier
Tue Jul 06, 2021 1:12 pm
Forum: Building Installers
Topic: custom action and environnement variable
Replies: 4
Views: 6437

Re: custom action and environnement variable

Hello, I still have the problem. when i add powershell inline script, install fails. I added a powershell script before mine to update the environment variable, it looks better but the installation always fails. Here are the logs, can someone please help me? PublishFeatures: Fonctionnalité: Publicat...
by jcouturier
Fri Jul 02, 2021 6:16 pm
Forum: Building Installers
Topic: custom action and environnement variable
Replies: 4
Views: 6437

Re: custom action and environnement variable

Hello, Thank you for your answer. It doesn't work. Environnement variable is not recognized when I run the installation with: msiexec /i welcom.msi AI_DEBUGLOG=1 /L*V installLog.txt I get the following log: Param() asadmin create-service domain1 # your code goes here Write-Output "Le service Glassfi...
by jcouturier
Fri Jul 02, 2021 2:15 pm
Forum: Building Installers
Topic: custom action and environnement variable
Replies: 4
Views: 6437

custom action and environnement variable

Hello,
I would like to run an inline powershell script after the environment variables have been updated.
How should I do it please?
In Execution Time (powershell) I put After the system has been successfully modified
Thank you
by jcouturier
Fri Jul 02, 2021 1:56 pm
Forum: Building Installers
Topic: Postgresql Connection failed
Replies: 1
Views: 5616

Postgresql Connection failed

Hello, I have a problem with the database. When I test the connection locally, I get a failure. I have successfully installed the PostgreSQL ODBC driver (13, x64) I created a custom connection and in connection string I put Driver={[DBDRIVER_PROP]};Server=[DBSERVER_PROP];Port=[DBPORT_PROP];Uid=[DBUS...
by jcouturier
Thu Jul 01, 2021 7:15 pm
Forum: Building Installers
Topic: APPDIR empty in custom actions powershell
Replies: 1
Views: 5694

APPDIR empty in custom actions powershell

Hello,
When i execute custom actions (powershell), appDir variable is empty.
Can you tell me what's wrong?
Thank you.
Image

Go to advanced search