Search found 10 matches

Go to advanced search

by dzar
Thu Mar 31, 2011 2:59 pm
Forum: Common Problems
Topic: Why I receive "An error occurred while extracing"?
Replies: 16
Views: 9797

Re: Why I receive "An error occurred while extracing"?

Yep, works now!

Thanks... just got my email notification of the new version an hour after reading this. :D
by dzar
Thu Mar 31, 2011 3:09 am
Forum: Common Problems
Topic: Why I receive "An error occurred while extracing"?
Replies: 16
Views: 9797

Re: Why I receive "An error occurred while extracing"?

I'm having this same problem but nothing here seems to fix it. I have lots of projects that all work, but one does not. Anything new to check? I'm running version 8.0.2.

Thanks,
Dave
by dzar
Fri Apr 24, 2009 2:27 pm
Forum: Common Problems
Topic: Driver uninstall problem under vista as a standard user
Replies: 7
Views: 3454

Re: Driver uninstall problem under vista as a standard user

Thank you. I've had trouble with the driver install using that method in the past so abandoned it, but maybe I need to try, again. Are there any notes on Vista-specific install issues? The same installer that works on XP, flawlessly, fails half of the time on Vista machines. It's not clear why at th...
by dzar
Fri Apr 24, 2009 2:45 am
Forum: Common Problems
Topic: Driver uninstall problem under vista as a standard user
Replies: 7
Views: 3454

Re: Driver uninstall problem under vista as a standard user

I think I'm having similar problems but I do not have the Caphyon folder in the location specified and don't see the DIFx directory at all. Under what circumstances should this exist? The problem I have is when doing Vista installs, the drivers don't get installed properly (it seems) so the new inst...
by dzar
Mon Feb 19, 2007 7:55 pm
Forum: Common Problems
Topic: Custom action (.exe file) not running under Vista
Replies: 5
Views: 3736

Thanks. That fixed the problem. If you don't mind, could you describe what those options are for? I don't see them in the manual, yet. Maybe just added?

Thanks, again.

Dave
by dzar
Sat Feb 17, 2007 6:26 am
Forum: Common Problems
Topic: Custom action (.exe file) not running under Vista
Replies: 5
Views: 3736

Custom action (.exe file) not running under Vista

I have an install file that includes DPinst to install some drivers that works perfectly well under Windows XP. When I use the same installer on Vista, it installs everything in the right places but does not run DPinst. If I run it, manually, after the installation, it works as expected. I have sign...
by dzar
Tue Dec 05, 2006 4:41 am
Forum: Common Problems
Topic: Issues with Antivirus Software
Replies: 1
Views: 1784

Issues with Antivirus Software

I've recently begun distributing my installer .exe file to many others and about 25% of the time the install hangs at some point and requires a kill from task manager (the install takes about 20-30 seconds when it is successful). I do not yet know exactly where it hangs, but I'm told it gets 50-75% ...
by dzar
Fri May 05, 2006 6:55 pm
Forum: Common Problems
Topic: Application failed to start error
Replies: 3
Views: 3150

I agree something is mising, but what? Somthing from Microsoft as my source code that compiles and runs perfectly unser VS 2003, when recompiled under VS 2005 (with no modifications) fails in this manner. VS 2005 uses some newser libraries and such but I've been unable to pinpoint which one(s) are c...
by dzar
Fri May 05, 2006 5:19 pm
Forum: Common Problems
Topic: Application failed to start error
Replies: 3
Views: 3150

Application failed to start error

I am sure this is related to Windows and the latest Microsoft compiler (VS 2005), but I'm hoping some one here has seen this and can point me in the right direction. After rebuilding my application and creating a new install file, on a new machine I get an error that "The applicaion has failed to st...
by dzar
Tue Apr 04, 2006 3:20 am
Forum: Common Problems
Topic: Updates ini file ??
Replies: 3
Views: 4444

[quote="Ionut"]Hi, The problem with your configuration file is the following: the first line of the updates configuration file must contain the following signature (string): ";aiu;" I am having the same problem with a new install of version 3.8.1 and a new project using the updater. Here is what you...

Go to advanced search