Search found 2780 matches

by Bogdan
Mon Jul 13, 2009 8:41 am
Forum: Common Problems
Topic: Custom Actions: EXE with Working Dir
Replies: 2
Views: 1494

Re: Custom Actions: EXE with Working Dir

Hi,

You could try using:

Code: Select all

 "[APPDIR]MFC.exe"
This should solve the problem. However, if the problem still persists, please send us the .aip file of your project and a verbose log file to support at advancedinstaller dot com so we can investigate it.

Regards,
Bogdan
by Bogdan
Thu Jul 09, 2009 12:06 pm
Forum: Common Problems
Topic: More recent version is already installed
Replies: 1
Views: 1188

Re: More recent version is already installed

Hi,

Most likely the package wasn't uninstalled completely .
To remove the broken installation you can try one of the solutions given in this article :
http://www.advancedinstaller.com/user-g ... question75

Regards,
Bogdan
by Bogdan
Wed Jul 08, 2009 3:41 pm
Forum: Common Problems
Topic: Can Custom Action install slave MSI?
Replies: 11
Views: 4472

Re: Can Custom Action install slave MSI?

Hi, To do so, follow these steps: - create a new file search in the Search Page, named MSI_SEARCH for example - here set the value of the Path from Directory Properties to [SOURCEDIR] and select the slave MSI as the file to be searched. - go to Custom Actions page right click on Commit → Show Standa...
by Bogdan
Tue Jul 07, 2009 9:33 am
Forum: Common Problems
Topic: x86/x64 differnt files same location
Replies: 2
Views: 1640

Re: x86/x64 differnt files same location

Hi,

There is a How To for what you need here. This How To uses “Application Folder” as a location for the files that are to be installed , but in your case you can use the “Common Application Data” folder from the Files and Folders page.

Regards,
Bogdan
by Bogdan
Tue Jul 07, 2009 7:38 am
Forum: Common Problems
Topic: Silent mode installation of prerequisites fails
Replies: 3
Views: 2114

Re: Silent mode installation of prerequisites fails

Hi,

I'm not sure why are you encountering this behavior . Can you please send us the .AIP file you are using to support at advancedinstaller dot com so we can investigate it.

Regards,
Bogdan