Search found 8142 matches

by Daniel
Mon Sep 28, 2020 3:50 pm
Forum: Common Problems
Topic: Multi Disk Installer won't run from Disk
Replies: 6
Views: 579

Re: Multi Disk Installer won't run from Disk

Hi Stacie, I am afraid the project file you have sent is actually corrupted. Most likely because you have manually edited its content outside Advanced Installer (e.g. into a text editor)? If you cannot share with us the original project file, then please try to replicate the issue into a test or sam...
by Daniel
Fri Sep 25, 2020 12:36 pm
Forum: Common Problems
Topic: license activation - proxy server
Replies: 1
Views: 113

Re: license activation - proxy server

Hi Tim, Sorry for the delayed reply on this. I have checked on this with our dev team and, unfortunately our trial.dll still does not have support for proxy server with password. I have forwarded your feature suggestion to our dev team and hopefully they will consider this improvement in the future....
by Daniel
Wed Sep 23, 2020 9:05 am
Forum: Common Problems
Topic: Installer Requires An Active Internet Connection for Installation - Once more
Replies: 3
Views: 200

Re: Installer Requires An Active Internet Connection for Installation - Once more

Hi, I can confirm you there seems to be some issues with the implementation we currently use for our Internet check launch condition. Currently we use the INetworkListManager::get_IsConnectedToInternet method from INetworkListManager interface and it seems this solution does not offer foolproof Inte...
by Daniel
Wed Sep 23, 2020 8:48 am
Forum: Common Problems
Topic: Repackager ignores files
Replies: 1
Views: 408

Re: Repackager ignores files

Hi and welcome to our forums, I am not sure why this happens. Can you please send us the Advanced Installer setup project file (.AIP file) and the Repackager project file (.rpp) of your projects by email at support at advancedinstaller dot com so we can investigate their settings? All the best, Daniel
by Daniel
Wed Sep 23, 2020 8:36 am
Forum: Common Problems
Topic: Start installing when i start setup
Replies: 1
Views: 108

Re: Start installing when i start setup

Hi,

This thread is a duplicate of "Start installing when i start setup" ticket.

All the best,
Daniel
by Daniel
Wed Sep 23, 2020 8:31 am
Forum: Common Problems
Topic: Error calling MSI API
Replies: 3
Views: 178

Re: Error calling MSI API

Hi,

Can you confirm you get this error while building your setup project?

Also, can you please send us the .aip (project file) to support at advancedinstaller dot com so we can investigate its settings?

All the best,
Daniel
by Daniel
Wed Sep 23, 2020 8:30 am
Forum: Common Problems
Topic: Error calling MSI API: 1627 Method: MsiDatabaseImport Table: ControlEvent. Extended Error:
Replies: 1
Views: 90

Re: Error calling MSI API: 1627 Method: MsiDatabaseImport Table: ControlEvent. Extended Error:

Hi,

There seems to be something wrong with your setup project settings.

Can you please send us the .aip (project file) to support at advancedinstaller dot com so we can investigate its settings?

All the best,
Daniel
by Daniel
Wed Sep 23, 2020 8:21 am
Forum: Common Problems
Topic: Multi Disk Installer won't run from Disk
Replies: 6
Views: 579

Re: Multi Disk Installer won't run from Disk

Hi Stacie and welcome to our forums, Please accept our apologies for the delayed reply on this. I cannot say why this happens. Can you please send us the .aip (project file) to support at advancedinstaller dot com so we can investigate its settings? If you cannot share with us your project file, the...
by Daniel
Tue Sep 22, 2020 3:29 pm
Forum: Common Problems
Topic: Update from 14.6 to 17.4.1
Replies: 1
Views: 454

Re: Update from 14.6 to 17.4.1

Hi Lukas, Sorry for the late reply on this. I have tested the related command line over the sent setup project but everything went fine. No error was thrown and when opened the setup project in AI with GUI the related path variable was successfully updated. Can you consistently replicate this issue ...
by Daniel
Tue Sep 22, 2020 2:49 pm
Forum: Common Problems
Topic: Code Signing of already deployed application
Replies: 3
Views: 237

Re: Code Signing of already deployed application

Hi, Sorry for the delay on this. There should be no problem generated by the fact that you have started digitally signing your updates setup. You should imply sign and deploy the updates setup using the same procedure you have used so far. This should have no impact on updates deployment and install...
by Daniel
Tue Sep 22, 2020 2:29 pm
Forum: Common Problems
Topic: Exception from HRESULT: 0x80010105
Replies: 6
Views: 491

Re: Exception from HRESULT: 0x80010105

Hi, Sorry for the delayed reply on this. Can you please send us your VS solution (SLN file) and all of the project files it includes (only the project definition files without the source code files) so we can investigate them? Even better, if you could isolate the issue into a small sample (solution...
by Daniel
Tue Sep 22, 2020 7:16 am
Forum: Common Problems
Topic: Error 4034 while the installer is trying to create a website with HTTPS binding
Replies: 5
Views: 996

Re: Error 4034 while the installer is trying to create a website with HTTPS binding

Hi, Please accept our apologies for the delayed reply on this. Looking over your sent log there seems to be a problem when trying to install the SSL certificate you configured into your setup project. Can you please make sure a certificate with the hash you configured into your setup project does in...
by Daniel
Fri Sep 18, 2020 8:56 am
Forum: Common Problems
Topic: How to replace values in appsettings.json file?
Replies: 4
Views: 385

Re: How to replace values in appsettings.json file?

Thank you very much for your kind words.

That is really very nice of you.

All the best,
Daniel
by Daniel
Thu Sep 17, 2020 4:09 pm
Forum: Common Problems
Topic: Installer Requires An Active Internet Connection for Installation
Replies: 13
Views: 1289

Re: Installer Requires An Active Internet Connection for Installation

Hi Collin,

Could you check and see if on your customer side the TLS 1.2 is disabled on his machine?

Check the registry exposed on "TLS 1.2" section of "Transport Layer Security (TLS) registry settings" article.

All the best,
Daniel
by Daniel
Wed Sep 16, 2020 6:29 am
Forum: Common Problems
Topic: Bitdefender Antivirus blocking updater job installation
Replies: 1
Views: 105

Re: Bitdefender Antivirus blocking updater job installation

Hi Antonio, We tested the scenario but weren't able to replicate the issue either. Most likely this is a false positive detection of your installer package. In this case it is highly recommended to contact the Bitdefender team and submit a false positive report for your installer setup. They should ...