Search found 93 matches

Go to advanced search

by ChrisGue
Fri Dec 10, 2010 7:58 pm
Forum: Common Problems
Topic: unstaller removes files fromnothe installation
Replies: 5
Views: 2530

Re: unstaller removes files fromnothe installation

Thanks for the answer. Ok, I check only the featres pane, and not the components pane. Ok, each component has it's GUID. But I do not understand how AI organizes/creates these components, as the members are somehow mixed. E.g. component Updater.exe.manifest contains these members: Deutsch.lng Englis...
by ChrisGue
Thu Dec 09, 2010 12:31 pm
Forum: Common Problems
Topic: unstaller removes files fromnothe installation
Replies: 5
Views: 2530

Re: unstaller removes files fromnothe installation

Thanks for your answer, but... 1. myupdater.exe is a file and not a component, and I do not see how to change the GUID for a file. And even for a component I do not see a field for the GUID 2. I have all in all 5 projects and up to 20 files, some of then used by all applications some in only a few o...
by ChrisGue
Tue Dec 07, 2010 4:45 pm
Forum: Common Problems
Topic: unstaller removes files fromnothe installation
Replies: 5
Views: 2530

unstaller removes files fromnothe installation

Dear Sir/Madam, I use the AI 7.1.3 enterprise. I have several products and some of them install the same files, e.g. in C:\Program Files\Comm files\my companyname\myupdater.exe I install mypackage A that installs this myupdater.exe and mypackage B that installs this myupdater.exe as well. All is fin...
by ChrisGue
Wed Sep 29, 2010 10:56 am
Forum: Common Problems
Topic: How to start application after updating automaticall
Replies: 2
Views: 1409

Re: How to start application after updating automaticall

Yes, works fine now. thanks
by ChrisGue
Tue Sep 28, 2010 8:51 pm
Forum: Common Problems
Topic: How to start application after updating automaticall
Replies: 2
Views: 1409

How to start application after updating automaticall

I use the AI 7.1.3 enterprise to create a exe with bootstrapper and the msi included. When a user updates my application, the installation is started with the parameter /qr so that all is done automatically. But with this the finish dialog is not shown and though the value of then checkbox 'launch a...
by ChrisGue
Thu Aug 05, 2010 10:32 am
Forum: Common Problems
Topic: msi file (or data1.cab) not found during upgrade
Replies: 2
Views: 2472

Re: msi file (or data1.cab) not found during upgrade

The error description is really wrong! the user would assume the installation file is corrupt. Can this be changed, or is this a wron error box of the msi that cannot be changed. This error message is given if the file is not available or corrupt (what usually happens). But that error is displayed ...
by ChrisGue
Tue Aug 03, 2010 12:34 pm
Forum: Common Problems
Topic: msi file (or data1.cab) not found during upgrade
Replies: 2
Views: 2472

msi file (or data1.cab) not found during upgrade

Hello, I use AI 7.1.3 enterprise to create a exe with msi inside The extract location has always been: [AppDataFolder][|Manufacturer]\[|ProductName]\install But as this is the users folder I thought this does not make sense. So I changed it to [CommonFilesFolder][|Manufacturer]\[|ProductName]\instal...
by ChrisGue
Wed May 19, 2010 12:39 am
Forum: Common Problems
Topic: Error 2753 during update
Replies: 1
Views: 1209

Re: Error 2753 during update

I got that fixed now. It was a problem with a feature. A file was only installed with a certain feature and not with the main feature (what should be the case). When upgrading from 2.5.3 to 2.6.0 to 2.6.1 error 2753 is still shown, but then the installation continues and succeed. Upgrading to 2.6.1 ...
by ChrisGue
Tue May 18, 2010 7:17 pm
Forum: Common Problems
Topic: Error 2753 during update
Replies: 1
Views: 1209

Error 2753 during update

Dear Sir/Madam, I use AI 7.1.3 enterprise. I have the following problem: at a target system (Win7): Installing My Application 2.5.3 => ok updating to My Application 2.6.0 => ok updating to My Application 2.6.1 => error 2753 the problem seems to be cause by the changed name in the control panel. I ha...
by ChrisGue
Fri Apr 30, 2010 10:03 am
Forum: Common Problems
Topic: How to display a message box when a certain app is installed
Replies: 2
Views: 1337

How to display a message box when a certain app is installed

I need to check, if a certain application is installed.
If so, a message box should be displayed and then the installation being quit.

How can I do that?

thanks,
Chris
by ChrisGue
Thu Mar 25, 2010 7:36 pm
Forum: Common Problems
Topic: unable to remove a folder via search
Replies: 1
Views: 1174

unable to remove a folder via search

Hello, I use AI 7.1.3 enterprise. I need to remove a thundebird extension when installing my application. This is done by removing a folder. For this I have to retreive the folder where Thundebird is installed: 1. 1st I need to retrieve the Thunderbird Version from the registry key HKEY_LOCAL_MACHIN...
by ChrisGue
Thu Jan 28, 2010 6:25 pm
Forum: Common Problems
Topic: DEBUG: Error 2753: The File '...' s not marked for in
Replies: 1
Views: 2755

DEBUG: Error 2753: The File '...' s not marked for in

Hi, I have a problem with updating an existing installation. I use AI 7.1.3 corporate to create an install-exe When I run that installation on a clean Windows XP, it works fine. When upgrading from an old version it works fine as well. But when the old version is uninstalled manually via the control...
by ChrisGue
Tue Jan 19, 2010 11:23 am
Forum: Common Problems
Topic: starting exe after reparing product
Replies: 3
Views: 1945

Re: starting exe after reparing product

Thanks for the answer, That's exactly what I tried to do: msiexec /fecms {myproductcode} MMREPAIR="1" I tried MMREPAIR=1 as well I tried conditions like: MMREPAIR=1 MMREPAIR="1" %MMREPAIR=1"" &MMREPAIR="1" but neither of them did work. Without condition my custom action is executed always. I schedul...
by ChrisGue
Fri Jan 15, 2010 6:00 pm
Forum: Common Problems
Topic: starting exe after reparing product
Replies: 3
Views: 1945

starting exe after reparing product

HI, When my product detects a problem during startup, it calls the installation with the options /fpecms e.g. msiexec /fpecms mypackage.msi to repair the installation. I want to start the main exe after that repair has finished automatically. Is that possible with a command line option? I have defin...

Go to advanced search