NovaES
Posts: 117
Joined: Tue Feb 24, 2015 5:20 pm

WebView2 Prerequisites

Thu Nov 25, 2021 1:29 pm

It would be important to include the runtimes in the installation for installers as many programmers are migrating IE features to WebView2 (Microsoft Edge) for our applications.

Catalin
Posts: 4615
Joined: Wed Jun 13, 2018 7:49 am

Re: WebView2 Prerequisites

Thu Nov 25, 2021 2:44 pm

Hello,

We already have this improvement on our TODO list of improvements.

When this will be added, I will make sure to followup on this thread.

Best regards,
Catalin
Catalin Gheorghe - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Catalin
Posts: 4615
Joined: Wed Jun 13, 2018 7:49 am

Re: WebView2 Prerequisites

Fri Dec 17, 2021 3:17 pm

Hello,

This improvement has been added in version 19.0 of Advanced Installer, released on December 17th, 2021.

Best regards,
Catalin
Catalin Gheorghe - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Return to “Feature Requests”