cagatay
Posts: 1
Joined: Sun Jan 03, 2021 5:25 pm

Can't Build from Electron App

Sun Jan 03, 2021 5:32 pm

Hello,

A month or so ago I built the first version of my app with Advanced Installer and couldn't believe how easy it was. Well, today I had my first update ready but I cannot build it. I created a new project from scratch just to be safe and followed the Electron tutorial in case I missed anything. I keep getting the following error:

Code: Select all

Failed to create resources.pri file.

Advanced Installer 17.8 build f367c492
*** Stack Trace (x86) ***

[0x76bea892]  RaiseException()
[0x0275157a]  -----
[0x017a3a9d]  -----
[0x0c026fc0]  -----
[0x00e40000]  MODULE_BASE_ADDRESS
What should I be looking into?

Thank you

Daniel
Posts: 8174
Joined: Mon Apr 02, 2012 1:11 pm
Contact: Website

Re: Can't Build from Electron App

Tue Jan 05, 2021 12:27 pm

Hi Çağatay and welcome to our forums,

Not so sure why this happens. Could you send by email at support at advancedinstaller dot com your .AIP (project file) and the full build log displayed by Advanced Installer? So we can fully test and investigate your scenario?

All the best,
Daniel
Daniel Radu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Return to “Feature Requests”

 

 

cron