ChrisGue
Posts: 93
Joined: Tue Feb 03, 2009 7:26 pm

Installation fails with error 1316, account alread exists

Wed Dec 12, 2018 2:01 pm

Hello,

I use thge AI 14.1.1 enterprise
Now the 2 user reports this problem:
Installation/upgrade fails with error 1613
...
SOURCEDIR ==> C:\WINDOWS\Installer\
SOURCEDIR product ==> {45F25163-3AB5-4B44-891E-D6A1E4AF2451}
Determining source type
Note: 1: 2203 2: C:\WINDOWS\Installer\PureSyncInst.msi 3: -2147287038
Note: 1: 1316 2: C:\WINDOWS\Installer\PureSyncInst.msi
SECREPAIR: Error determining package source type
SECUREREPAIR: SecureRepair Failed. Error code: 5245CACE5F0
Fehler 1316. Das angegebene Konto ist bereits vorhanden.
...

There is no new user created during the installation.
How to solve this?

Thanks,
Chris

Catalin
Posts: 4358
Joined: Wed Jun 13, 2018 7:49 am

Re: Installation fails with error 1316, account alread exists

Thu Dec 13, 2018 9:18 am

Hello Chris,

The error that your users are getting can be translated to the following:
This installation package cannot be installed by the Windows Installer service. You must install a Windows service pack that contains a newer version of the Windows Installer service.
This can happen if the Windows Installer service version is lower than the one needed by your package (e.g. if your users still use old Operating Systems such as Windows XP). Do you know if that is the case? Are your users using Windows XP or even an older version of Windows?

If that is the case, a possible solution could be to upgrade the Windows Installer service as presented in the following article:

Windows Installer 4.5 is available

To check the Windows Installer service version, simply go to %systemroot%\system32, search for "Msi.dll", right click on it --> "Properties" --> "File version". If the Windows Installer version is lower that 4.5, that may be the cause of the error your users are encountering.

Hope this helps.

All the best,
Catalin
Catalin Gheorghe - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

ChrisGue
Posts: 93
Joined: Tue Feb 03, 2009 7:26 pm

Re: Installation fails with error 1316, account alread exists

Thu Dec 13, 2018 11:20 am

This happens on Windows 10.
So this must probably have another cause.

Chris

Catalin
Posts: 4358
Joined: Wed Jun 13, 2018 7:49 am

Re: Installation fails with error 1316, account alread exists

Fri Dec 14, 2018 10:48 am

Hello Chris,

If that is not the case, I am not really sure why your users are encountering such a behavior.

In order for me to further investigate this, could you please send me a verbose log by e-mail at support at advancedinstaller dot com where the setup fails with the above specified error?

All the best,
Catalin
Catalin Gheorghe - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Return to “Common Problems”