lemessurier
Posts: 1
Joined: Wed Mar 24, 2021 9:28 pm

Server-Side Serial Validation PHP 7.x Validation Issues

Sun Mar 28, 2021 3:28 am

Dear Forum Gurus,

Has anyone determined/fixed the requirement to downgrade PHP 7.x to PHP 5.x for server-side serial validation to function properly. The problem seems to be with AI's implementation of the server-side serial validation in the installer as all of the PHP syntax is PHP 7.x is valid.

All of our PHP scripts work flawlessly once PHP downgraded BTW...very frustrating as we want PHP 7.x scripting only on the site.

Thanks in advance for any updates/insights to get back to PHP 7.x for server-side serial validation.

lemess

Catalin
Posts: 4101
Joined: Wed Jun 13, 2018 7:49 am

Re: Server-Side Serial Validation PHP 7.x Validation Issues

Tue Mar 30, 2021 5:08 pm

Hello lemess and welcome to our forums,

I am not quite sure I fully understand your request here.

Could you please give me some more details about your scenario?

As I understand it so far, you are having a PHP 7.x compatible script that is uploaded on your web server that does not work as expected even if it should (e.g. you input a valid serial number but the installer sees it as invalid)?

Looking forward to hearing from you!

Best regards,
Catalin
Catalin Gheorghe - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Return to “Building Installers”

 

 

cron