Strange issue

Ask a question, request an improvement or report a bug.
jetnetadapter
Posts: 4
Joined: Tue Apr 25, 2017 8:06 pm

Strange issue

Postby jetnetadapter » Tue Apr 25, 2017 8:13 pm

I got 2 projects, i connect the analytics in both of them (not trial, i order 2 slots) in same way.

The first one is working great
Image

The sec project, i see only the total but the rest is not counted...
Image
Image
Image

Daniel
Posts: 7411
Joined: Mon Apr 02, 2012 1:11 pm
Contact:

Re: Strange issue

Postby Daniel » Wed May 03, 2017 2:56 pm

Hello and welcome to our forums,

Please accept our apologies for the delayed reply. We had some days off here last week.

Can you please make sure the chart is plotted using daily data filter? Please check the following screenshot.

screenshot.jpg
screenshot.jpg (117.88 KiB) Viewed 1418 times


All the best,
Daniel
Daniel Radu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

jetnetadapter
Posts: 4
Joined: Tue Apr 25, 2017 8:06 pm

Re: Strange issue

Postby jetnetadapter » Mon May 22, 2017 3:07 pm

Can u login to my account?
Its not the filter...

i think... i got 2 products that i install on the user computer, the first one tracked and the second one not...
its looks like some conflict...

Daniel
Posts: 7411
Joined: Mon Apr 02, 2012 1:11 pm
Contact:

Re: Strange issue

Postby Daniel » Wed May 24, 2017 3:05 pm

Hello,

The easiest way so we can further troubleshoot this will be to get access to your setup packages which replicates this issue. So, could you please send us to support at advancedinstaller dot com the following resources:

1. a download link to the setup package of your first product
2. a download link to the setup package of your second product
3. a test case which we can follow to replicate the issue

All the best,
Daniel
Daniel Radu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube


Return to “Installer Analytics”

Who is online

Users browsing this forum: No registered users and 1 guest