Security issue with User-Agent AdvinstAnalytics/1.0

Ask a question, request an improvement or report a bug.
cnom
Posts: 2
Joined: Fri Jun 02, 2017 2:00 pm

Security issue with User-Agent AdvinstAnalytics/1.0

Postby cnom » Fri Jun 02, 2017 2:10 pm

Hello,

I work for a software company and right now we evaluate your product in order to buy it.

The problem is that after I used it for a couple of days in trial mode, the security department of our company contacted me that there is suspicious traffic from my host to collect.installeranalytics.com with user agent AdvinstAnalytics/1.0

Furthermore I was informed that this host is reported in several malicious reports, as it happens that several malware actually use this installer.

Is there a way that we deactivate this traffic-communication?
And more important: Is there a way to MAKE SURE that no such traffic may be generated at our customer's product installation?

Dan
Posts: 4420
Joined: Wed Apr 24, 2013 3:51 pm

Re: Security issue with User-Agent AdvinstAnalytics/1.0

Postby Dan » Tue Jun 06, 2017 3:39 pm

Hello and welcome to Advanced Installer forums,

Thank you for your interest in Advanced Installer.

All packages that have the Installer Analytics enabled will send information on our servers. If you want to disable the traffic to our server, you can disable the Installer Analytics from your package.

Furthermore I was informed that this host is reported in several malicious reports, as it happens that several malware actually use this installer.

We are not aware of this. Can you please give us more details?

If the Installer Analytics is not enabled in your setup package, no traffic is generated to our servers.

Best regards,
Dan
Dan Ghiorghita - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube


Return to “Installer Analytics”

Who is online

Users browsing this forum: No registered users and 1 guest