Liviu
Posts: 1074
Joined: Tue Jul 13, 2021 11:29 am
Contact: Website

Advanced Installer does not use Log4j

Hello guys,

As you already may be aware, a VULNERABILITY related to Apache Log4j (a logging tool used in many Java-based applications) was disclosed on 9 Dec 2021.

We make this announcement to let you know that Advanced Installer does not use the log4j library, so any installer that is created with the Advanced Installer is not affected by CVE-2021-44228.

Thank you for your interest in Advanced Installer.

Best regards,
Liviu
________________________________________
Liviu Sandu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Return to “Common Problems”