NovaES
Posts: 148
Joined: Tue Feb 24, 2015 5:20 pm

.Net Framework 4.8.1

Hello, Microsoft recently released .Net Framework 4.8.1 and I would like this prerequisite to be available for installation
Liviu
Posts: 1085
Joined: Tue Jul 13, 2021 11:29 am
Contact: Website

Re: .Net Framework 4.8.1

Hello,

I've forwarded this to our development team and the latest version of .NET Framework (4.8.1) will be available in our next release.

Thank you for bringing this to our attention!

Until then, as a solution you can manually add your desired prerequisite using the "New Package Prerequisite" or "New URL Prerequisite" toolbar buttons.

Best regards,
Liviu
________________________________________
Liviu Sandu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube
Catalin
Posts: 6739
Joined: Wed Jun 13, 2018 7:49 am

Re: .Net Framework 4.8.1

Hello,

This improvement has been added in Advanced Installer 19.9, released on September 14th, 2022.

Best regards,
Catalin
Catalin Gheorghe - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Return to “Feature Requests”