Bogdan
Posts: 2788
Joined: Tue Jul 07, 2009 7:34 am
Contact: Website

Support for Win 9x/ME/NT4 deprecated

Mon Sep 02, 2013 4:30 pm

Hi,

Starting with Advanced Installer 10.5 support for Windows 95, 98, ME and NT4 was removed. Advanced Installer 10.5 will create setup packages
that target only Windows 2000 or higher.

If you need to continue building packages for Win 9x/ME/NT4 you can install and use, side-by-side, Advanced Installer 10.3.

Regards,
Bogdan
Bogdan Mitrache - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Return to “Common Problems”