Soft8080
Posts: 2
Joined: Sat Mar 15, 2014 8:59 pm

Re: Suggestions for predefined prerequisites

Hello,
.NET Framework 4.6.2 has been released before 10 days,
Please add it ASAP.
Thank you
Dan
Posts: 4524
Joined: Wed Apr 24, 2013 3:51 pm

Re: Suggestions for predefined prerequisites

Hello,

The predefined prerequisites for ".NET Framework 4.6.2" has been added in version 13.2 of Advanced Installer released on October 6th, 2016.

Best regards,
Dan
Dan Ghiorghita - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube
gcamley
Posts: 18
Joined: Thu Jul 02, 2015 10:58 am

Re: Suggestions for predefined prerequisites

I would like AccessRuntime 2016 x86 and x64 added to the prerequisites.

If anybody knows the static download links for these it would be useful in the short term until they are added to AI
Dan
Posts: 4524
Joined: Wed Apr 24, 2013 3:51 pm

Re: Suggestions for predefined prerequisites

Hello,

I have added your request on our TODO list and the next version will contain a predefined prerequisite for the Microsoft Access 2016 Runtime. Thank you for bringing it to our attention.

Until then, you can download the Microsoft Access 2016 Runtime from here. To install a prerequisite that is not in the predefined list of prerequisites you can follow the steps from the How can I add a prerequisite that is not in the predefined list of prerequisites? article.

Please let me know if you have any questions.

Best regards,
Dan
Dan Ghiorghita - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube
Dan
Posts: 4524
Joined: Wed Apr 24, 2013 3:51 pm

Re: Suggestions for predefined prerequisites

Hello,

This improvement has been added in version 13.3 of Advanced Installer released on February 15th, 2017.

Best regards,
Dan
Dan Ghiorghita - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube
Syusaku Takara
Posts: 14
Joined: Mon Nov 02, 2009 1:52 pm

Re: Suggestions for predefined prerequisites

Why not including postgreSQL?
Syusaku Takara
Posts: 14
Joined: Mon Nov 02, 2009 1:52 pm

Re: Suggestions for predefined prerequisites

When Java 9 will be supported?
jjardina
Posts: 11
Joined: Wed Mar 13, 2019 5:35 pm

Re: Suggestions for predefined prerequisites

All the .Net Core Runtime versions from 2.2 to 2.2.3 please
Catalin
Posts: 6730
Joined: Wed Jun 13, 2018 7:49 am

Re: Suggestions for predefined prerequisites

Hello and welcome to our forums,
All the .Net Core Runtime versions from 2.2 to 2.2.3 please
I have added this on our TODO list of improvements and hopefully it will be available in a future version of Advanced Installer. Thank you for bringing this to our attention.

All the best,
Catalin
Catalin Gheorghe - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube
Daniel
Posts: 8240
Joined: Mon Apr 02, 2012 1:11 pm
Contact: Website

Re: Suggestions for predefined prerequisites

Hello,

This improvement has been added in version 16.2 of Advanced Installer released on August 1st, 2019.

All the best,
Daniel
Daniel Radu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube
mgorga
Posts: 45
Joined: Fri Jun 03, 2011 1:00 pm

Re: Suggestions for predefined prerequisites

Hello,
can you add .Net Core 3.0, please? Just few days ago it was launched the official version.

Best regards,
Mario
flxkid
Posts: 1
Joined: Fri Sep 27, 2019 4:07 pm

Re: Suggestions for predefined prerequisites

SQLNCLI, the SQL Native Client has been replaced a year ago or so with MSOLEDB which is now at version 18.2.2.0 after the OLE DB driver for SQL Server was undeprecated at the end of 2017. I'd love to see this new version of what is already there (msoledb is nearly identical to sqlncli) added as a component.
Catalin
Posts: 6730
Joined: Wed Jun 13, 2018 7:49 am

Re: Suggestions for predefined prerequisites

Hello guys,
can you add .Net Core 3.0, please? Just few days ago it was launched the official version.
We already have this on our TODO list. Since more users have been asking for this prerequisite lately, I have increased the task priority.

This will be available in a future version of Advanced Installer.
SQLNCLI, the SQL Native Client has been replaced a year ago or so with MSOLEDB which is now at version 18.2.2.0 after the OLE DB driver for SQL Server was undeprecated at the end of 2017. I'd love to see this new version of what is already there (msoledb is nearly identical to sqlncli) added as a component.
I have added this improvement on our TODO list and hopefully this will be implemented in Advanced Installer. Thank you for your suggestion.

I will update this thread as soon as these features will be added.

Best regards,
Catalin
Catalin Gheorghe - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube
Daniel
Posts: 8240
Joined: Mon Apr 02, 2012 1:11 pm
Contact: Website

Re: Suggestions for predefined prerequisites

Hi,
SQLNCLI, the SQL Native Client has been replaced a year ago or so with MSOLEDB which is now at version 18.2.2.0 after the OLE DB driver for SQL Server was undeprecated at the end of 2017. I'd love to see this new version of what is already there (msoledb is nearly identical to sqlncli) added as a component.
I have added this improvement on our TODO list and hopefully this will be implemented in Advanced Installer. Thank you for your suggestion.

I will update this thread as soon as these features will be added.
This improvement was added in version 16.4.1 of Advanced Installer released on October 8th, 2019.

All the best,
Daniel
Daniel Radu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube
jmoleary
Posts: 42
Joined: Mon May 13, 2019 7:30 pm

Re: Suggestions for predefined prerequisites

.NET 5.0 would be helpful.

I've got a Windows Desktop app that uses .NET Core 3.1 and has AI install the .NET Core Desktop x64 Runtime 3.1.4. I'd like to go to .Net 5.0

Return to “Feature Requests”