Posts: 14
Joined: Thu May 02, 2013 5:18 pm

Bizarre Problem - Installer File Disappears?

Fri May 17, 2013 6:25 pm

Using version 10.1 on a Windows 8 system. Have my installers written, one for 64 bit systems and another for 32 bit. Needed to build separate installers due to the nature of my product.

The 64 bit installer works fine. The 32 bit installer builds fine and behaves as specified if attempting to run on a 64 bit system.

The bizarre problem is when I copy the 32 bit installer file to a USB key, network drive or any device and then attempt to open it, run it, see it, whatever on another Windows computer running Vista or XP, the 32 bit installer file itself disappears! Its not there? If I placed it within a folder on a USB key for example, its gone. If I then insert the key back into the Windows 8 computer, the installer file is no longer there?

Have you heard of this ever happening? Should I build my 32 bit installers using Advanced Installer 10.1 on an older system? I imagine I'd need another license to install it on a second computer?

I guess I'll recreate the 32 bit installer again from scratch but with all the specific properties and other variables, it'll take hours and I could wind up with the same result.

EDIT: Solved. Apparently, when assembling and building an installer (for this product at least) on my Windows 8 system with Advanced Installer 10.1, I can't build a 32 bit "ONLY" installer. I need to also select at least one 64 bit install option. If not, it results with the issue above. I also re-assembled and built a new installer from scratch thinking its possible something was corrupted with the initial file. But, the new 32 bit only installer experienced the same problems.

Return to “Common Problems”