Similitran
Posts: 4
Joined: Fri Mar 22, 2024 5:03 pm

Windows-Authentication in IIS enabled when installing WebApplication under Default Web Site

Hi
I have the issue when installing a Web Application under Default Web Site in ISS that the IIS Feature "Windows Authentication" gets enabled. This leads to problems with our Web Application. Is there a way to avoid this?
Many thanks
Similitran
Catalin
Posts: 6727
Joined: Wed Jun 13, 2018 7:49 am

Re: Windows-Authentication in IIS enabled when installing WebApplication under Default Web Site

Hello Similitran,

Not quite sure I fully understand your scenario here. If possible, could you please give me some more information regarding this (e.g. some screenshots would help)?

Are you saying that the option gets enabled despite you not having it checked in your project?

Best regards,
Catalin
Catalin Gheorghe - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube
Similitran
Posts: 4
Joined: Fri Mar 22, 2024 5:03 pm

Re: Windows-Authentication in IIS enabled when installing WebApplication under Default Web Site

Hi Catalin
I just discovered that there is the option to activate Windows Authentication under the authentication tab of the web applications.
Now it's not enabled anymore in the IIS feature after the installation.
Thanks
Catalin
Posts: 6727
Joined: Wed Jun 13, 2018 7:49 am

Re: Windows-Authentication in IIS enabled when installing WebApplication under Default Web Site

Hello,

Thank you for your followup on this and for sharing the solution with us. :)

Glad to hear everything is working as expected now.

Best regards,
Catalin
Catalin Gheorghe - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Return to “Common Problems”