marcus.lazear
Posts: 1
Joined: Fri May 03, 2024 8:15 pm

Your Advanced Installer License is not supported by the license server. Please upgrade to a floating license.

I am attempting to setup Advanced Installer Server on a VM in Azure, I've opened up the port used by the application, and entered our company's valid license key. When I search the advanced installer website using our license key it displays that we have two valid seats. The dev I am working on this with reports that he completely uninstalled advanced installer server from his personal laptop he was using for testing the server, so based on what I've read this should untie the license ID, but for some reason I still receive Error: "Your Advanced Installer License is not supported by the license server. Please upgrade to a floating license." when running the advinstlicenseserver.exe.
Liviu
Posts: 1085
Joined: Tue Jul 13, 2021 11:29 am
Contact: Website

Re: Your Advanced Installer License is not supported by the license server. Please upgrade to a floating license.

Hello Marcus and welcome to our forums,

I have emailed you the license information to the email address used to register this account.

Best regards,
Liviu
________________________________________
Liviu Sandu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Return to “Common Problems”