Search found 11 matches

by QuentinG
Sat Mar 14, 2020 12:10 am
Forum: Common Problems
Topic: Error: The specified path '' is unavailable
Replies: 17
Views: 8163

Re: Error: The specified path '' is unavailable

I've just emailed though my .aip file too.

Thanks!
by QuentinG
Fri Mar 13, 2020 11:54 pm
Forum: Common Problems
Topic: Error: The specified path '' is unavailable
Replies: 17
Views: 8163

Re: Error: The specified path '' is unavailable

Hi,

I am running 12.6 and am experiencing this issue.

I am targeting 64bit using WhiteSurface theme and get the issue on the InstallDlg dialog. I'd really appreciate any direction in a work around or ideas about the root cause. I've wasted so much time on this!

Thanks,
Quentin
by QuentinG
Thu Dec 01, 2016 10:18 pm
Forum: Building Installers
Topic: Registry permissions for user "Everyone"
Replies: 1
Views: 838

Registry permissions for user "Everyone"

Hi, I have an installer that sets registry permissions based on the user "Everyone". This has worked fine for our English versions but now that we are building a localizable version there is an issue as "Everyone" doesn't exist in some languages. How do we get around this? I'd appreciate any guidanc...
by QuentinG
Mon Apr 18, 2016 10:58 pm
Forum: Building Installers
Topic: Force 32bit mode installation with mixed installer
Replies: 1
Views: 585

Force 32bit mode installation with mixed installer

Hi, Is there a way to force a mixed installer to install in 32bit mode within a 64bit environment? For the project I am working on we need the user to have the option of installing the 32bit version regardless of their platform. I am really hoping I don't have to manage 2 separate installers (both a...
by QuentinG
Tue Dec 16, 2014 10:57 pm
Forum: Building Installers
Topic: Install 64 bit services
Replies: 9
Views: 4231

Re: Install 64 bit services

Thanks Daniel. I have emailed through the aip file.
by QuentinG
Tue Dec 16, 2014 7:45 am
Forum: Building Installers
Topic: Install 64 bit services
Replies: 9
Views: 4231

Re: Install 64 bit services

Here is the log of what is happening... MSI (s) (D0:54) [14:34:55:712]: Invoking remote custom action. DLL: C:\WINDOWS\Installer\MSIAE6C.tmp, Entrypoint: OnFwConfig MSI (s) (D0:C4) [14:34:55:713]: Generating random cookie. MSI (s) (D0:C4) [14:34:55:716]: Created Custom Action Server with PID 6824 (0...
by QuentinG
Mon Dec 15, 2014 9:34 am
Forum: Building Installers
Topic: Install 64 bit services
Replies: 9
Views: 4231

Re: Install 64 bit services

Hi Daniel, After a little more research the problem I am experiencing seems to relate to the 64 bit exe not being used in place of the 32 bit exe. Please let me explain... I have a mixed 32/64 bit installer. When the installer attempts to start the service it fails to start. However, if I do some ch...
by QuentinG
Fri Dec 12, 2014 5:37 am
Forum: Building Installers
Topic: Install 64 bit services
Replies: 9
Views: 4231

Re: Install 64 bit services

I think R19gesy has accidently posted to this thread. I still need some help on the 64 bit service installation issue asap please.
Thanks,
Quentin
by QuentinG
Thu Dec 11, 2014 8:55 am
Forum: Building Installers
Topic: Install 64 bit services
Replies: 9
Views: 4231

Install 64 bit services

I am running version 10.9.1 with a mixed 32/64 bit installer which has either a 64 or 32 bit service to install and start. I can see that I can configure a Win32 service but the service type options do not seem to support Win64 services. Is there a way to do this when the target platform is 64 bit? ...
by QuentinG
Wed Mar 05, 2014 3:23 am
Forum: Common Problems
Topic: Installation not completing
Replies: 5
Views: 2628

Re: Installation not completing

Hi Dan, Thanks for your comments and assistance. To help give me with some further direction in diagnosis, can you advise what point in the install process the "ChildUIThread wait timed out" is occurring? This is not clear to me from the logs and I thought they may make more sense to you. What is li...
by QuentinG
Thu Feb 27, 2014 8:32 am
Forum: Common Problems
Topic: Installation not completing
Replies: 5
Views: 2628

Installation not completing

Hi, We have a situation that is occurring randomly when our application attempts to install. It doesn't happen every time but some clients report that the installer just seems to stop. The log file shows the following is occurring... MSI (c) (F4:C8) [11:02:11:183]: ChildUIThread wait timed out MSI (...