Search found 23 matches

by Bjammin
Thu Feb 13, 2020 4:12 pm
Forum: Feature Requests
Topic: Newer version peave
Replies: 5
Views: 13323

Re: Newer version peave

Indeed Alt-F works, but one used to be able to then type the letter "X" to exit, or "S" to save, etc.
by Bjammin
Wed Aug 07, 2019 9:47 pm
Forum: Feature Requests
Topic: Newer version peave
Replies: 5
Views: 13323

Re: Newer version peave

This has never been resolved or changed. I really miss this.
by Bjammin
Fri Oct 07, 2016 7:07 pm
Forum: Common Problems
Topic: 'Control BottomLine on dialog FatalError extends beyond the boundaries of the dialog to the right by 3 pixels'
Replies: 1
Views: 2773

'Control BottomLine on dialog FatalError extends beyond the boundaries of the dialog to the right by 3 pixels'

This install has worked fine for numerous clients. The lines below seem to be causing the rollback of the installation: Besides registering DLL's I have no custom actions. I have attached the entire log file as well. MSI (c) (40:B4) [06:32:46:345]: Doing action: FatalError Action start 6:32:46: Fata...
by Bjammin
Thu May 05, 2016 7:55 pm
Forum: Common Problems
Topic: 1632 error
Replies: 5
Views: 10178

1632 error

Server returned unexpected error 1632 attempting to install package and then it lists the msi temp file that it extracted from the exe.

I know this works on many other PCs, am having customer reboot, but I see no documentation on this error.

Any direction is appreciated.
by Bjammin
Fri Jan 08, 2016 9:23 pm
Forum: Common Problems
Topic: Generic error duing install
Replies: 2
Views: 1293

Re: Generic error duing install

Also, this was run on Windows 7.
by Bjammin
Fri Jan 08, 2016 9:21 pm
Forum: Common Problems
Topic: Generic error duing install
Replies: 2
Views: 1293

Generic error duing install

Have had thousands of good installs with Advanced Installer so I think this is a problem on a particular PC. Error box says this & bails from install. "There is a problem with this installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or pac...
by Bjammin
Mon Oct 06, 2014 7:10 pm
Forum: Common Problems
Topic: Warning while installing 'Advanced Installer' 11.5
Replies: 1
Views: 1484

Warning while installing 'Advanced Installer' 11.5

I got this error during the install of version 11.5 Installed over 11.4

Warning 1946 Property 'System.AppUserModel.ID' for shortcut' 'Advanced Installer 11.5.lnk' could not be set.

Yet my shortcuts seem to be working just fine.

More of a FYI than an issue.
by Bjammin
Wed Aug 28, 2013 9:01 pm
Forum: Common Problems
Topic: General Licensing Question
Replies: 1
Views: 1260

General Licensing Question

Spent the last day perusing all the documentation & examples for licensing and it doesn't seem I can do the magic I would prefer to do, which is: Limit a license to installing on a single PC. If you do server side validation, you cannot see any specific PC identification, such as a hard drive id & m...
by Bjammin
Wed Aug 31, 2011 7:11 pm
Forum: Common Problems
Topic: Problem with 8.4
Replies: 5
Views: 2581

Re: Problem with 8.4

Bogdan,

It doesn't matter what MSM is used.

I did look through the log & was pretty convinced that I was going to have to uninstall VS 2010, but I installed the latest Windows 7 Update and poof everything is just fine.

Thanks
by Bjammin
Wed Aug 31, 2011 1:29 pm
Forum: Common Problems
Topic: Problem with 8.4
Replies: 5
Views: 2581

Re: Problem with 8.4

Ok,

I created a new most simple test sample and it compiled & built without incident.

I then added one Merge Module and built and viola, reproduction of the error.

setup.aip file is attached. Anything else you need let me know.

Thanks again.

Ben
by Bjammin
Tue Aug 30, 2011 8:21 pm
Forum: Common Problems
Topic: Problem with 8.4
Replies: 5
Views: 2581

Re: Problem with 8.4

And one more thing

I have repaired VS 2010.

I have uninstalled Advanced Installer 8.4 and then installed 8.4 and still get the same error.
by Bjammin
Tue Aug 30, 2011 8:19 pm
Forum: Common Problems
Topic: Problem with 8.4
Replies: 5
Views: 2581

Problem with 8.4

When I build a long existing install, part way through the process Windows has to go through an install / repair of VS 2010. Never had this problem until I installed 8.4 It does not seem to cause a problem as far as I can tell, but it really slows down the build. And it happens EVERY time I build, e...
by Bjammin
Tue Jul 26, 2011 9:27 pm
Forum: Common Problems
Topic: Folders & Files not created
Replies: 2
Views: 1166

Re: Folders & Files not created

Thank you the log pointed me to the error of my ways.
by Bjammin
Mon Jul 25, 2011 9:53 pm
Forum: Common Problems
Topic: Folders & Files not created
Replies: 2
Views: 1166

Folders & Files not created

I have specified a folder with some initial text files that our application needs, in the Resources --> "Files and Folders Section" In the Application Data folder, I have 3 levels, "Our Company Name" with this folder "Our Application" with this folder a "Data" folder and a "Temp" folder. These folde...
by Bjammin
Tue Jul 05, 2011 8:03 pm
Forum: Common Problems
Topic: Adding Files & Folders to an existing instalation
Replies: 3
Views: 1809

Re: Adding Files & Folders to an existing instalation

I don't know why you can't put the file where ever you want. I usually build so that installs can be made on top of the prior version, but either way I don't think it matters.