Patch installation fails with error 1602

Having trouble running Advanced Installer? Got a bug to report? Post it all here.
Post Reply
Sangam
Posts: 25
Joined: Thu Sep 27, 2012 7:33 am

Patch installation fails with error 1602

Post by Sangam » Wed Oct 03, 2012 11:02 am

=== Logging stopped: 10/2/2012 16:27:08 ===
MSI (c) (7C:1C) [16:27:08:578]: Note: 1: 1729
MSI (c) (7C:1C) [16:27:08:578]: Product: [productname]-- Configuration

failed.

MSI (c) (7C:1C) [16:27:08:593]: Windows Installer reconfigured the product.

Product Name: [Productname]. Product Version: 3.1.1.0. Product

Language: 1033. Manufacturer: [Company name] Inc.. Reconfiguration success or

error status: 1602.

MSI (c) (7C:1C) [16:27:08:609]: Grabbed execution mutex.
MSI (c) (7C:1C) [16:27:08:609]: Cleaning up uninstalled install packages, if

any exist
MSI (c) (7C:1C) [16:27:08:609]: MainEngineThread is returning 1602
=== Verbose logging stopped: 10/2/2012 16:27:08 ===

Pls help me

Daniel
Posts: 7731
Joined: Mon Apr 02, 2012 1:11 pm
Contact:

Re: Patch installation fails with error 1602

Post by Daniel » Wed Oct 03, 2012 1:19 pm

Hello Sangam,

Please keep in mind that the related error appears when the installation process is canceled by the user. Please take a look on "Error Codes" article.

All the best,
Daniel
Daniel Radu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

Sangam
Posts: 25
Joined: Thu Sep 27, 2012 7:33 am

Re: Patch installation fails with error 1602

Post by Sangam » Wed Oct 03, 2012 2:06 pm

Thanks...

Post Reply