Error during Build

Having trouble running Advanced Installer? Got a bug to report? Post it all here.
arunraja.raju
Posts: 15
Joined: Fri Nov 25, 2016 4:34 am

Error during Build

Postby arunraja.raju » Thu Mar 30, 2017 4:45 am

Hi Team,
Can anyone tell me why this error happening?.
"Error opening database file 'C:\Users\Test\AppData\Local\Temp\AIT6D23.tmp' "
I have attached the image also.


Thanks,
Arun.
Attachments
Error_Build.PNG
Error_Build.PNG (14.29 KiB) Viewed 11643 times

Daniel
Posts: 7371
Joined: Mon Apr 02, 2012 1:11 pm
Contact:

Re: Error during Build

Postby Daniel » Fri Mar 31, 2017 8:44 am

Hello Arun,

It could be a problem generated by an Anti-Virus or Firewall application. Do you have one installed on your machine? If so, you should try to turn it off during the build operation and check if the problem persists.

Also, can you please sent us the AIP to support@advancedinstaller.com so we can investigate it? It would be very useful if you could isolate the error in a small sample (AIP + its referenced files) which we can fully test on our side.

All the best,
Daniel
Daniel Radu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

arunraja.raju
Posts: 15
Joined: Fri Nov 25, 2016 4:34 am

Re: Error during Build

Postby arunraja.raju » Mon Apr 10, 2017 5:13 am

Thanks for your reply Daniel.

Now its working fine.Issue happened because of anti-virus only.

Thanks,
Arun.

Daniel
Posts: 7371
Joined: Mon Apr 02, 2012 1:11 pm
Contact:

Re: Error during Build

Postby Daniel » Mon Apr 10, 2017 8:51 am

You're always welcome Arun.

Thank you for your follow up.

All the best,
Daniel
Daniel Radu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube

sasmn
Posts: 1
Joined: Tue Apr 25, 2017 2:06 am

Re: Error during Build

Postby sasmn » Tue Apr 25, 2017 2:10 am

arunraja.raju wrote:Hi Team,
Can anyone tell me why this error happening?. I looked at various folders in my computer and this page and I was not able to figure it out. I was hoping someone could help. I will paste it below.
"Error opening database file 'C:\Users\Test\AppData\Local\Temp\AIT6D23.tmp' "
I have attached the image also.


Thanks,
Arun.


Hello,
I am having the same problem, I even turned off my anti-virus but still the same problem?
Last edited by sasmn on Fri Jun 30, 2017 1:49 am, edited 1 time in total.

Daniel
Posts: 7371
Joined: Mon Apr 02, 2012 1:11 pm
Contact:

Re: Error during Build

Postby Daniel » Fri Apr 28, 2017 1:57 pm

Hello and welcome to our forums,

Can you replicate the build error in multiple setup projects?

Please send us the build log and the AIP (project file) to support at advancedinstaller dot com so we can try to replicate this and further investigate on our side.

All the best,
Daniel
Daniel Radu - Advanced Installer Team
Follow us: Twitter - Facebook - YouTube


Return to “Common Problems”

Who is online

Users browsing this forum: velja and 1 guest