Apache Log4j Vulnerability Does Not Affect Advanced Installer

Written by Bogdan Mitrache · December 15th, 2021

On December 10th, 2021, the CVE-2021-44228 was released, documenting a major vulnerability with Apache Log4j.

Advanced Installer 18.9 does not use Apache Log4j, nor do any other older versions of Advanced Installer.

You can find a list with all the third-party software included and distributed by Advanced Installer in our EULA (section 13).

Comments: